Meu computador não liga mais.

Moderação, Ajuda, Comunicados e informações importantes!

Moderadores: orakio_rob, Goro's Lair, Sabat

Meu computador não liga mais.

Mensagempor Hyper Emerson » 29 Jan 2010, 13:55

Descobri hoje de manhã ao tentar ligar o PC. O botão de ligar não funciona, apesar da caixa de som funcionar normalmente...
E agora? :evil:
Avatar do usuário
Hyper Emerson
 
Mensagens: 324
Registrado em: 05 Out 2008, 14:29
Localização: Ruínas de Hasslevania

Re: Meu computador não liga mais.

Mensagempor Samuel Batista » 29 Jan 2010, 20:45

Isso já aconteceu comigo, era mal contato no botão de ligar... abri, acochei e funfou!

Se bem que pode ter rolado oscilação de energia e dado pau... tenta tirar o cabo de força da fonte, depois colocar denovo e tentar!

PS: Lembrei de como os caras do IT Crowd atendem ao telefone: http://en.wikiquote.org/wiki/The_IT_Cro ... _.5B1.1.5D
"Taylor inventou o time attack" (Samuel Batista)

:gbclassic: :ds:
Avatar do usuário
Samuel Batista
Site Admin
 
Mensagens: 1721
Registrado em: 24 Jul 2007, 19:26
Localização: Fortaleza - CE

Re: Meu computador não liga mais.

Mensagempor Hyper Emerson » 30 Jan 2010, 08:10

Algumas horas depois de eu postar o tópico, uma de minhas irmãs tentou ligar o computador e conseguiu.

...
Mas olha só o que aconteceu depois: o desktop nos apareceu com o tema do WIN98 ativado sei lá por quê. Algum tempo depois de eu corrigir isso, o Pc desligou sozinho (!) do meio do nada. Depois que eu liguei ele de novo, ele voltou com a resolução em 800 X 600. Por quê? Porque o DRIVER DA PLACA DE VIDEO ESTRAGOU DE REPENTE. E o bicho não queria deixar eu desinstalar ou reinstalar de jeito nenhum! Então, eu tive que usar a Restauração de Sistema para TENTAR corrigir esse problema. Mas veja só, depois que a restauração acabou e eu achava que o Pc estava bom, descobri que o Avast resolveu estragar da mesma maneira que a placa de video tinha feito, isto é, ele não me deixa desinstalá-lo, mas também não me deixa abrir o instalador.

Nesse ritmo, o MALDITO erro do SYSTEM32/CONFIG/SYSTEM pode aparecer a qualquer momento e F**** com tudo de novo!
X_X

Enfim, obrigado pela ajuda, Samuel.
Avatar do usuário
Hyper Emerson
 
Mensagens: 324
Registrado em: 05 Out 2008, 14:29
Localização: Ruínas de Hasslevania

Re: Meu computador não liga mais.

Mensagempor Samuel Batista » 30 Jan 2010, 11:51

Hyper Emerson escreveu:Algumas horas depois de eu postar o tópico, uma de minhas irmãs tentou ligar o computador e conseguiu.

...
Mas olha só o que aconteceu depois: o desktop nos apareceu com o tema do WIN98 ativado sei lá por quê. Algum tempo depois de eu corrigir isso, o Pc desligou sozinho (!) do meio do nada. Depois que eu liguei ele de novo, ele voltou com a resolução em 800 X 600. Por quê? Porque o DRIVER DA PLACA DE VIDEO ESTRAGOU DE REPENTE. E o bicho não queria deixar eu desinstalar ou reinstalar de jeito nenhum! Então, eu tive que usar a Restauração de Sistema para TENTAR corrigir esse problema. Mas veja só, depois que a restauração acabou e eu achava que o Pc estava bom, descobri que o Avast resolveu estragar da mesma maneira que a placa de video tinha feito, isto é, ele não me deixa desinstalá-lo, mas também não me deixa abrir o instalador.

Nesse ritmo, o MALDITO erro do SYSTEM32/CONFIG/SYSTEM pode aparecer a qualquer momento e F**** com tudo de novo!
X_X

Enfim, obrigado pela ajuda, Samuel.


Putz! Eu passei por algo semelhante no começo do mês:
Fui instalar o W7 na casa da minha namorada e depois que eu atualizava o driver da placa de video o computador não ligava mais. Por algum motivo o driver da GF5500 não é tão compatível assim com o Windows 7 quanto a Nvidia promete! :(

Acho melhor tu se programar pra dar uma formatada na máquina, quando anti vírus começa a se desentender com coisa que não deve dar problema... é por que já tem coisa bem detonada por baixo dos panos!
"Taylor inventou o time attack" (Samuel Batista)

:gbclassic: :ds:
Avatar do usuário
Samuel Batista
Site Admin
 
Mensagens: 1721
Registrado em: 24 Jul 2007, 19:26
Localização: Fortaleza - CE

Re: Meu computador não liga mais.

Mensagempor Hyper Emerson » 30 Jan 2010, 12:12

Computador num liga mais de novo loooool.
Avatar do usuário
Hyper Emerson
 
Mensagens: 324
Registrado em: 05 Out 2008, 14:29
Localização: Ruínas de Hasslevania

Re: Meu computador não liga mais.

Mensagempor Hyper Emerson » 31 Jan 2010, 14:52

Consegui ligar o Pc de novo, mas dessa vez ele ligou com a imagem no monitor bizarramente escura. Pouco depois, a tela se dividiu em dois, e o computador travou. Eu tentei resetá-lo, mas então ele resolveu não dar boot mais.
Avatar do usuário
Hyper Emerson
 
Mensagens: 324
Registrado em: 05 Out 2008, 14:29
Localização: Ruínas de Hasslevania

Re: Meu computador não liga mais.

Mensagempor Goro's Lair » 31 Jan 2010, 22:07

Hyper Emerson escreveu:Consegui ligar o Pc de novo, mas dessa vez ele ligou com a imagem no monitor bizarramente escura. Pouco depois, a tela se dividiu em dois, e o computador travou. Eu tentei resetá-lo, mas então ele resolveu não dar boot mais.



Hyper Emerson, na boa, formate sua máquina e veja se ela não está aquecendo muito (provavelmente com alguns coolers adicionais isso seja resolvido). E, também, recomendo você dar uma atenção especial ao seu HD, pois ele pode estar com problemas de Bad Blocks.

Bem, aqui estão alguns programas que o auxiliarão nisso:

Detalhamento do PC e temperatura: Everest
Scan para Bad Blocks: HD Tunes (se tiver mais de um, seu HD já era)
Recuperação de Bad Blocks: HDD Regenerator (instale o programa full e monte uma iso para criar um BootCD para recuperar Bad Blocks).

Tente instalar todo o Chipset de sua placa mãe (normalmente o pessoal formata, mas acaba esquecendo de fazer a instalação total e isso pode gerar problemas posteriores).

Eu tive um problema similar ao seu, mas só formatando pude resolver e, o que foi pior, o HD estava com Bad Block (nunca é a mesma coisa, mas resolve os procedimentos acima).

Abraços e tudo de bom!

Goro.
Aos fortes, a Vitória!
Aos fracos ... o esquecimento!

:nes: :snes: :x68k
Avatar do usuário
Goro's Lair
 
Mensagens: 521
Registrado em: 25 Jul 2007, 21:32
Localização: Vila Velha (ES)

Re: Meu computador não liga mais.

Mensagempor Grandpa » 01 Fev 2010, 14:48

Hyper Emerson,

Eu sugiro você tirar a tampa do gabinete, ligar um ventilador ou circulador de ar perto do computador e ver se ele liga. Se funcionar aproveita pra tirar backup de tudo que você precisa.

Eu tive um computador, que estava com problema de super aquecimento, que desligava do nada sem mais nem menos. Ele só funcionava com o gabinete aberto e um circulador do lado dele. Até que um dia pifou, mas aí eu já estava com um outro para substituí-lo e não perdi nada.
Avatar do usuário
Grandpa
 
Mensagens: 787
Registrado em: 03 Nov 2007, 21:11
Localização: Dagobah

Re: Meu computador não liga mais.

Mensagempor Boca-Fox » 01 Fev 2010, 19:05

Bom...

Quando é um probleminha besta de tela azul, ou sei lá oque, sem problemas, mas quando o caso é sério assim, só tem uma coisa a fazer...

Desligue todos o cabos do computador.

Leve até o técnico de de sua confiança.

É melhor do que se arrepender depois.

Abraço!
Imagem
Imagem
"OS MELHORES JOGOS SOBREVIVERÃO PARA SEMPRE"
Alexey Pajitnov - Inventor do TETRIS
http://williampinheiro482.blogspot.com/
Avatar do usuário
Boca-Fox
Site Admin
 
Mensagens: 1354
Registrado em: 24 Jul 2007, 19:38
Localização: Cerquilho - SP

Re: Meu computador não liga mais.

Mensagempor Hyper Emerson » 05 Fev 2010, 22:17

POU.

Não, ele não chegou a explodir. =P
Avatar do usuário
Hyper Emerson
 
Mensagens: 324
Registrado em: 05 Out 2008, 14:29
Localização: Ruínas de Hasslevania


Voltar para Moderação / Ajuda

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 1 visitante